DHCP with Cisco ap 1300

Unanswered Question
Sep 18th, 2007
User Badges:

hi friends,

i want to use two dhcp pool with Cisco ap 1300 and each pool ip is associated with an ssid and a vlan.

is'it possible to do this configuration with Cisco ap 1300 ???

urgent


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
andrew.brazier@... Wed, 09/19/2007 - 00:51
User Badges:
  • Bronze, 100 points or more

Short answer: yes! Make sure your switches support VLANs and have the correct VLANs configured and set the AP switchport to be a trunk port.

nkila_lna Wed, 09/19/2007 - 04:18
User Badges:

hi friend,

i do what you say but if i try to connect to vlan 2, my wireless card can't get ip address from dhcp pool v2.

plz see my config bellow:

ip subnet-zero

!

ip dhcp pool v1

network 1.0.0.0 255.0.0.0

default-router 1.0.0.254

!

ip dhcp pool v2

network 2.0.0.0 255.0.0.0

default-router 2.0.0.254

!

dot11 ssid ssid-vlan1

vlan 1

authentication open

!

dot11 ssid ssid-vlan2

vlan 2

authentication open

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root access-point

l2-filter bridge-group-acl

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 input-address-list 700

bridge-group 1 output-address-list 700

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 input-address-list 700

bridge-group 2 output-address-list 700

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 input-address-list 700

bridge-group 1 output-address-list 700

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 input-address-list 700

bridge-group 2 output-address-list 700

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 1.0.0.100 255.0.0.0

no ip route-cache

!

interface BVI2

ip address 2.0.0.100 255.0.0.0

no ip route-cache

!

control-plane

!

bridge 1 route ip

!

end


regards,

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode