Problem with putting users on hold when a 2nd call is coming in

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Pari Thiagasundaram Tue, 09/18/2007 - 09:23

Im not a voice guy though. I am under the impression that there was a Hot fix to support hold and transfer available in 5.1.0z.

did you check cisco's website for this ?

kelvin.blair Tue, 09/18/2007 - 09:31

As far as I know, there is no way to put a call on hold during the ringing state. Generally you want to answer the line and let the person know that you will be placing them on hold.

rob.huffman Tue, 09/18/2007 - 10:08

Hi Brian,

If you are trying to put Call # 1 on Hold so you can answer Call # 2 you should be able to just go ahead and select Call # 2 by pressing the associated Line Button and Call # 1 will automatically be put on Hold (just tried this and it works well!) I can also use the Hold Softkey for this action.

The call state for this would be Ring-In or Ringing.

Hope this helps!



Just seizing the line won't help because the users don't want to necessarily answer the incoming call. We have people that have 30 lines on their phones which are constantly ringing. They are basically unable to place people on hold because they are always in a ring in state.

In 4.1 they were able to place a person on hold when there was a new call. In 5.1 they are not. The Hold Softkey isn't there and there is no way to put it into the Ring In state.

Looking at my old 4.1 server the hold key wasn't in the Ring In state there either. Yet the softkey was on the phone when a call came in.

kelvin.blair Tue, 09/18/2007 - 10:28

Since you have so many calls coming into your business for CS, why not use CRS to handle the calls. It looks to me that it would be more feasible to have the calls queued and then handed off one by one as soon as the Customer Service agent becomes available.

rob.huffman Tue, 09/18/2007 - 13:12

Hi Brian,

Two more questions;

Exact Phone Firmware? And I'm guessing these are Shared Lines?


TAC was able to resolve the problem.

There is a setting called auto-line select. When this is enabled it automatically shifts focus to the incoming call which changes the phone to ring in state.

When you disable this feature it keeps focus on the existing line and your phone state remains connected. We have had our Call Managers up for 4 years and we have that feature disabled the entire time thus never dealing with this problem.

Thanks for the help guys.

kelvin.blair Tue, 09/18/2007 - 21:09

I must have read your orginal post incorrectly. It appears that you wanted to have the abiltiy to put the first call on hold instead of the call ringing in. Was that what you were trying to do or am I still missing something?


This Discussion