Problem With Email

Unanswered Question
Sep 18th, 2007
User Badges:

I have a PIX 515-E, IOS 6.3(4).

I have two networks set up behind it on eth1 and eth2. Both networks have their own email servers (Exchange 2003). The network on eth2 can't send email to the server on eth1, and can't telnet to port 25, can't even ping the email server on eth1. Any idea why?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Tue, 09/18/2007 - 13:42
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi


Are the default gateways for the mail servers the pix interfaces ?. If so this will not work with pix ver 6.x as the pix cannot route traffic back out the same interface it was received on.


This feature is called hairpinning and it is available on pix v7.x.


HTH


Jon

mmauriello Tue, 09/18/2007 - 13:45
User Badges:

Yes, the default gateways are the interfaces. What's strange is that eth1 server can send to eth2 server, is that normal?


I need to upgrade the IOS?

Jon Marshall Tue, 09/18/2007 - 21:00
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi


Sincere apologies, i had a bit of a "moment" when answering your question. It has nothing to do with hairpinning as it goes in and out on different interfaces.


Could you post the config so we can have a look.


Jon

a.alekseev Tue, 09/18/2007 - 13:56
User Badges:
  • Gold, 750 points or more

It depends on PIX's configuration.

Actions

This Discussion