CM6 and Unity versions?

Answered Question
Sep 18th, 2007
User Badges:
  • Green, 3000 points or more

Has anyone tested CM6 with Unity and which version Unity will work? I heard a rumor that Unity 4.0(x) will not work with CM6, must be upgraded to 4.1 or 4.2.


Thanks!

Correct Answer by Ginger Dillon about 9 years 8 months ago

Hi -

The CallManager compatibility chart confirms your suspicions - http://www.cisco.com/en/US/customer/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

I have not tested CCM 6.X yet, but we are preparing to have Unity 5.X running before we upgrade CallManager to 6.1 or the next dot release in summer 2008 (hopefully). I would be interested in others thoughts as well or test results.

Ginger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Ginger Dillon Tue, 09/18/2007 - 15:34
User Badges:
  • Blue, 1500 points or more

Hi -

The CallManager compatibility chart confirms your suspicions - http://www.cisco.com/en/US/customer/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

I have not tested CCM 6.X yet, but we are preparing to have Unity 5.X running before we upgrade CallManager to 6.1 or the next dot release in summer 2008 (hopefully). I would be interested in others thoughts as well or test results.

Ginger

Actions

This Discussion