CCX 4.0.5 SR1 install failure has corrupted CRS cluster.

Unanswered Question

CCM 4.2.3sr1. CCX 4.0.5. BARS 4.0.12.

I have a new HA CCX 4.0.5 install which is fully configured with scripts etc & all tested and working ok... Until I just attempted to install 4.0.5 SR1.

I followed the upgrade process in the install guide, copied ccrs-4-0-5-sr1.tar to the UCM Pub, & 2 CRS servers.

BARS restore wizard kicked off ok, then prompted to run the Update Tool on the 1st node as expected. Went to 1st note, selected tar file, then the error appeared as attached "The Update Utility is unable to launch the Patch installer".

This error appears on both servers in the node.

If I try to run the update tool manually, same.

Now when I go into the Control Centre is says that both nodes are invalid and that I must run the repair install procedure. When I tried that it thinks a patch is being installed and it doesn't give me the option to Install/Repair/Uninstall CRS.

My cluster is now totally broken. Please can anyone advise how I can get out of this 'loop' without having to completely rebuild the OS & re-install CRS as a new cluster (or to restore from backup).

Thanks for your help in advance,

NJ.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I have managed to get the patch installed on both CSR servers now manually. I had to re-run the CRS Update tool several times (after reboots) and it finally took. I re-ran BARS and the patch installed successfully from BARS.

The main sub-systems are now ok, rmcm & jtapi, but now the following services will not activate:

CRS SERVER NODE1:

Cisco Desktop Call/Chat Service

Cisco Desktop IP Phone Agent Service

CRS SERVER NODE2:

Cisco Desktop Call/Chat Service

Cisco Desktop Enterprise Service

Can anyone advise what I need to do to get all the services activated and running again?

Cheers.

Actions

This Discussion