LMS 2.6 email reports

Unanswered Question
Sep 19th, 2007

Can lms 2.6 email usertracking host reports and rme detailed device lists or do they only send email notifications?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 09/19/2007 - 09:08

You can get email notifications when reports are available, but you will have to click on the links in the emails to view the reports.

joseph.filipek Thu, 09/20/2007 - 10:33

If lms 2.6 does not send the details of the user tracking database then how can lms be modified to regularily export the data via a script?

If by ut cli, we are using tacacs for authentication and when asked for password authorization fails.

Joe Clarke Thu, 09/20/2007 - 10:56

ut -cli should work even with TACACS+ authentication. You just need to make sure that the user credentials you are passing are correct in your TACACS+ server, and that the user is authorized to run UT reports. Exactly what error are you getting trying to run ut -cli?

joseph.filipek Thu, 09/20/2007 - 12:43

log4j:ERROR No appenders could be found for category (com.cisco.nm.ani.clients.u


log4j:ERROR Please initialize the log4j system properly.

Joe Clarke Thu, 09/20/2007 - 12:47

These are not true errors. They are harmless, and will not prevent one from running ut -cli reports.

joseph.filipek Thu, 09/20/2007 - 13:24

I am getting these messages before I can run ut reports and after I type the command:


Joe Clarke Thu, 09/20/2007 - 13:40

But these messages are not fatal. There must be something else you're seeing that is causing the ut -cli command not to run correctly. When I run ut -cli with local authentication, I get:

% ut -cli -u admin -p admin -query all

log4j:ERROR No appenders could be found for category (com.cisco.nm.ani.clients.utng.application.UTDataManager).

log4j:ERROR Please initialize the log4j system properly.




This Discussion