PDM does not start in IE7

Unanswered Question
Sep 19th, 2007

Hello. I just upgraded to a new Dell PC with WinXP Pro. It has IE 7. When I connect to my PIX, I go through all the login prompts and the new IE 7 window stays on "Loading PIX Device Manager. Please wait...". I can't get the PDM up!

Thanks in advance for any suggestions on what to do.

Carlos

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jackleung Fri, 09/21/2007 - 13:27

I would first check if you have the latest version of java.

jreekers Fri, 09/21/2007 - 14:00

Hi Carlos.

You don't mention what version of PDM you're running, but this may be applicable. As mentioned, the issue you are facing is likely with the Java version running on the machine from which you are trying to launch PDM.

Here is some background information regarding this.

--------------------------------------------------------

Please have a look at this Cisco Field Notice.

http://www.cisco.com/en/US/customer/products/hw/vpndevc/ps4077/products_fiel

d_notice09186a008046c805.shtml

Here are some links from the Sun Site

Bug Filed with Sun for Java 1.5:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6250137

Java Forum discussion on Java 1.5 errors:

http://forums.java.sun.com/thread.jspa?threadID=610328&tstart=0

-----------------------------------------------------------

The Resolution is to upgrade the PDM version on the PIX firewall to 3.0.4. Again, I don't know what you're currently running, but perhaps it's older than 3.0.4?

Actions

This Discussion