agents not able to log in

Unanswered Question
Sep 19th, 2007
User Badges:

hi,


I have ccm5.0 with ipcc express premium 4.5 I installed agents on my machine but now trying to log in it give error that id is not there. Checked id is there with correct password. RmJTAPI is member of CTI standard group. IPCC extension is defined under user profile.

following is the error message am getting in call managers application log


18900 Sep 19 213509.508 UTC %CCM_CTI-CTI-3-kCtiProviderOpenFailure CTI application failed to open provider CTIconnectionId18902 Login User Idac Reason code.-1932787616 IPAddressxx.xx.xx.xx App IDCisco CTIManager Cluster IDStandAloneCluster Node IDXXX


restarted CTI manager in call manager but no help

Please advice

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Abdulbaseer Mohammed Wed, 09/19/2007 - 21:36
User Badges:
  • Silver, 250 points or more

Salamu alaikum,


Your desktop is not installed properly. Another way to check is see if you can enable your phone login and login the agents from any phones enabled for ACD.


check the logs to see if your cti is making connection to the IPCC box.


Thanks,

Baseer.

Abid Abdul Latif Wed, 09/19/2007 - 23:25
User Badges:

Thanks for your response. I did that by adding phone service so from ip phone it says IPCC server is offline.


I think i am missing some major component.

Abid Abdul Latif Wed, 09/19/2007 - 23:41
User Badges:

hi again,


i got it worked it was because of LDAP authentication. I enabled it for testing and disabled it. but it seems that was not synced with IPCC. restarted its desktop sync service but it didnt work . restarted IPCC server and now its working with LDAP authentication disabled.


same old microsoft rule. :)


I will enable LDAP authentication again and will update this post.


Thanks guys


Abdulbaseer Mohammed Thu, 09/20/2007 - 22:23
User Badges:
  • Silver, 250 points or more

Glad to see your problem fixed. That authentication and ldap stuff.

Actions

This Discussion