sbilgi Thu, 09/27/2007 - 06:42
User Badges:
  • Silver, 250 points or more

The following are some of the requirements for CME video support for SCCP-Based Endpoints:


1) H.323 or SIP network for voice calls is operational.

2) Cisco IOS Release 12.4(9)T or a later version.

3) Cisco Unified CME version is 4.0 or later version.

4) Cisco Unified Communications Manager version is 4.0 or later.

5) Cisco Unified IP phones are registered in Cisco Unified CME. Use the show ephone registered command to verify ephone registration.

6) Connection between the Cisco Unified Video Advantage 1.02 or a later version and the Cisco Unified IP phone is up.

7) Correct video firmware is installed on the Cisco Unified IP phone. Use the show ephone phone-load command to view current ephone firmware.


Actions

This Discussion