IP Phone to PSTN random failure

Unanswered Question
Sep 21st, 2007
User Badges:

Hello,


Using a CCM 5.1 architecture with 7961 IP Phone, some calls to PSTN randomly fails after being established. That means that the call is established, the 2 parties speak and all of a sudden, the call is ended. My client is using a 2800 gateway with a partial T2 Telco Line (26 channels). What else but the Telco Provider Quality would end calls like this ? This happens quite rarely but is annoying.

Does anyone have an idea ?

Thanks for your help,

Regards,

Laurent IGNATIO

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Fri, 09/21/2007 - 10:58
User Badges:
  • Green, 3000 points or more

Check to make sure that MGCP is not coming unregistered for some reason. You may want to enable tracing on this gateway to see that it is ok.


Is this a new install or existing?

lignatio Thu, 09/27/2007 - 01:48
User Badges:

Hello,


This is an existing install but we are using an H323 gateway (this is not an MGCP one).


I think I'll have to have a look at the traces regarding this gateway.

Thanks,

Laurent

icabrera Thu, 09/27/2007 - 02:10
User Badges:
  • Silver, 250 points or more

Hi, try to use some debug command at the gateway to see what is the disconnect cause.

The "debug voip ccapi inout" is very useful.


Regards

lignatio69 Mon, 10/01/2007 - 07:17
User Badges:

Hi,


Thanks for your help. I'll have a look at this kind of debug output when I am at the client site.


Thanks for your help

Regards,

Laurent

Actions

This Discussion