SSL VPN Client failed to install

Unanswered Question
Sep 21st, 2007

SSL VPN Client 1.1.4.176

XP SP2

Trying to install the SSL VPN client from the webpage after login, I get this error:

"Failed to install virtual adapter. Installation has failed."

Logged in as local admin.

This has installed just fine on many other laptops, not sure why this is different.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
guibarati Mon, 09/24/2007 - 12:34

It could be because any other vendor's VPN client installed

Danilo Dy Wed, 09/26/2007 - 05:52

Hi,

Check the following;

1. Login as local administrator?

2. Personal Firewall enabled? disable it for a while until installation is completed.

3. This problem occurs too often with Zone Alarm, if you use it, disable it for a while until isntallation is completed.

4. Laptop certified to run in W2K but running Win XP? This error occurs too often with these type of setup, Cisco, CheckPoint, Juniper VPN Clients experiences this. Reinstall W2K.

5. Virus or Trojan is present in the laptop.

Regards,

Dandy

schostag Fri, 09/28/2007 - 08:02

I installed the IPSec client and changed the NIC to auto / auto. It was set at Full / 100.

After the IPSec install, I rebooted and tried the SSL VPN and it worked. I wonder if there was something in the IPSec install that helped the SSL client install. In any case, it's working now.

Actions

This Discussion