ipcc express 3.1 to 4.0

Unanswered Question
Sep 21st, 2007
User Badges:

I need to choose between upgrade from 3.1.1 to 4.0.5 or install a new server with 4.0.5 and migrate the script over. I heard there is problem trying to upgrade from 3.x to 4.x and the script will not work. Try to find out which approach is better and the pros and cons of each. Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
adignan Sat, 09/22/2007 - 05:41
User Badges:
  • Blue, 1500 points or more

There is a possibility your upgrade will work, but in my experience its not a gauruntee. My suggestion would be to do a clean install (backup prompts, scripts, and take screen shots of configuration page).


Please rate helpful posts


adignan - berbee

joanne.lei Mon, 09/24/2007 - 14:12
User Badges:

Just want to get a second opinion on this.

And you confirm the rumor that I heard. Thanks


Actions

This Discussion