WS-X6704-10GE not power on :(

Unanswered Question
Sep 22nd, 2007

Has tried to use this module, before it the floor of year stood in the worker cisco, has thrust optics, the link was got, all works. In day I include optics, the module was switched off, has tried to overload the module, in broad gullies has fallen:

00:00:02: BaseBoard Index:148

00:00:02: DaughterBoard Index:208 (Centralized Forwarding Card)

00:00:02: Gemini Rev#: 3

Firmware compiled 25-Oct-06 15:36 by integ Build [100]

slot_id is 7

00:00:05: %SYS-CFC7-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) c6lc2 Software (c6lc2-SP-M), Version 12.2(18)SXF7, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by cisco Systems, Inc.

Compiled Thu 23-Nov-06 06:26 by kellythw

*Nov 30 00:00:02.967: CFC7: Currently running ROMMON from S (Gold) region

00:33:55: SP: Disabling power to module in slot 7 on experiencing excessive channel errors

Sep 21 19:55:29: %C6KPWR-SP-4-DISABLED: power to module in slot 7 set off (Fabric channel errors)

Sep 21 19:55:29: %C6KPWR-SP-4-PSREDUNDANTBOTHSUPPLY: in power-redundancy mode, system is operating on both power supplies.

Also it is then switched off.

IOS - s72033-adventerprisek9_wan-mz.122-18.SXF7.bin.

That is interesting, on sh ver shows:

8 Ten Gigabit Ethernet/IEEE 802.3 interfaces

After an overload of the module writes:

00:00:53: CFC3: Received I/O Bus timeout interrupt!!

*Sep 21 19:36:40: %C6K_PLATFORM-CFC3-3-INFO1:

%%Correctable multicast extension table access I/O timeout=1EA188A4

%%I/O bus status register=0x0000000000000408

00:00:53: CFC3: Received I/O Bus timeout interrupt!!

*Sep 21 19:36:40: %C6K_PLATFORM-CFC3-3-INFO1:

%%Correctable multicast extension table access I/O timeout=1EA188A4

%EARL-SP-2-SWITCH_BUS_IDLE: Switching bus is idle for 10 seconds. The card grant is 6

%PM_SCP-SP-1-LCP_FW_ERR: System resetting module 3 to recover from error: Linecard received system exception

%OIR-SP-3-PWRCYCLE: Card in module 3, is being power-cycled Off (Module Reset due to exception or user request)

%C6KPWR-SP-4-DISABLED: power to module in slot 3 set Off (Module Reset due to exception or user request)

It is a lot of such lines, at this time the console brakes terribly. Tried to change a place in the chassis, to switch off modules superfluous, to put the module with/without xenpack-does not help.

#sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX

2 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX

5 2 Supervisor Engine 720 (Hot) WS-SUP720-3B

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B

7 4 CEF720 4 port 10-Gigabit Ethernet WS-X6704-10GE

8 2 IPSec VPN Accelerator WS-SVC-IPSEC-1

9 2 IPSec VPN Accelerator WS-SVC-IPSEC-1

...

Mod Online Diag Status

---- -------------------

1 Pass

2 Not Applicable

5 Pass

6 Pass

7 Not Applicable

8 Not Applicable

9 Not Applicable

Help to start it

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Sat, 09/22/2007 - 09:32

What happens if you boot up with only the 2 Supervisor Engines and the 6704-10GE module ?

(remove the other modules from the chassis)

Does it work then ?

slava_ram Tue, 10/23/2007 - 07:33

Has left only one SUP and X6704-10GE. After loading the module has not joined. Has cleaned all xenpack, has overloaded. Some times the module did not join, then has joined.

sh mod

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B

7 4 CEF720 4 port 10-Gigabit Ethernet WS-X6704-10GE

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

6 0011.5cab.3f04 to 0011.5cab.3f07 4.6 8.4(2) 12.2(18)SXF7 Ok

7 0012.d99d.b23c to 0012.d99d.b23f 2.0 12.2(14r)S5 12.2(18)SXF7 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

6 Policy Feature Card 3 WS-F6K-PFC3B 2.2 Ok

6 MSFC3 Daughterboard WS-SUP720 2.6 Ok

7 Centralized Forwarding Card WS-F6700-CFC 2.0 Ok

Mod Online Diag Status

---- -------------------

6 Pass

7 Pass

sh diagnostic result module 7

Current bootup diagnostic level: minimal

Module 7: CEF720 4 port 10-Gigabit Ethernet

Overall Diagnostic Result for Module 7 : PASS

Diagnostic level at card bootup: minimal

Test results: (. = Pass, F = Fail, U = Untested)

1) TestFabricCh0Health -------------> .

2) TestFabricCh1Health -------------> .

3) TestTransceiverIntegrity:

Port 1 2 3 4

----------------

U U U U

4) TestLoopback:

Port 1 2 3 4

----------------

. . . .

5) TestSynchedFabChannel -----------> .

6) TestL3VlanMet -------------------> .

7) TestIngressSpan -----------------> .

8) TestEgressSpan ------------------> .

9) TestAsicMemory ------------------> U

10) TestEobcStressPing --------------> U

11) TestFirmwareDiagStatus ----------> .

Tomorrow I shall try to put xenpack and other modules.

Actions

This Discussion