RME device package for asa 5520

Answered Question
Sep 23rd, 2007
User Badges:

hi,

anyone know which device package i need to load for rme to save archive for asa 5520.i saw the rme4.0 device package but there is not 5520,there is only 5510 and others.is it the same? can i use asa.rme40.v4.0 for 5520 as well. thanks for your reply.

Correct Answer by David Stanford about 9 years 8 months ago

The package you are referring to is for RME 4.1


The ASA 5520 is supported in RME 4.0.5 though (dev pkg ASA.RME40.v2-0.zip):


http://cisco.com/en/US/products/sw/cscowork/ps2073/products_device_support_table09186a008073ebe3.html#wp231589

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion