Tagging on 7912G-A

Unanswered Question
Sep 23rd, 2007

We have 7912G and 7912G-A on the the network. We have configured voice VLAN 61. All IP phone are in this VVLAN. On the switch, all ports are configured as in example.

interface FastEthernet0/5

switchport mode access

switchport voice vlan 61

no ip address

mls qos trust device cisco-phone

spanning-tree portfast

On the router, part of configuration is:

class-map match-any IPTEL

match ip dscp ef

match access-group name IP_TEL

ip access-list extended IP_TEL

permit udp host 10.7.61.1 range 16384 32767 10.0.0.0 0.255.255.255 range 16384 32767

permit udp host 10.7.61.2 range 16384 32767 10.0.0.0 0.255.255.255 range 16384 32767

permit udp host 10.7.61.3 range 16384 32767 10.0.0.0 0.255.255.255 range 16384 32767

permit udp host 10.7.61.4 range 16384 32767 10.0.0.0 0.255.255.255 range 16384 32767

permit tcp 10.7.61.0 0.0.255.255 host 10.7.33.1 eq 2000

One ip phone is 7912G-A, and other are 7912G. I have noticed that 7912G-A hasn't tagged voice packet with DSCP value EF as I noticed matches on statement in access-list.

Can someone help me with this ptoblem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion