Unknown Alert Description

Unanswered Question
Sep 24th, 2007
User Badges:

Hello,


I'm using LMS 2.5 with the latest update, and I manage Cisco 1800 and 2800 routers. I get a notification from one of them :


ALERT ID = 00000RT

TIME = lun. 10-sept.-2007 12:57:40 CEST

STATUS = Active

SEVERITY = Critical

MANAGED OBJECT = alrtc03-l0.dz.net.intra

MANAGED OBJECT TYPE = Routers

EVENT DESCRIPTION = Error in getting alert description

CUSTOMER IDENTIFICATION = Core


How I can get a description of that??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Fri, 09/28/2007 - 10:45
User Badges:
  • Silver, 250 points or more

Replacement of switches is tricky and can easily introduce errors. Before replacing the switch please make sure that there is no reference of it anywhere in DFM repository. This is easy to check - smarts/repos/icf/DFM.rps is a flat file. Only then adding/replacing the switch can be done - without introducing any error. If you go to DFM>Polling and Thresholds>Managing Thresholds then open System Defined Groups>Interface groups and select the type of interface that is generating the message and click edit, we will find a that the utilization threshold is set at 40%. We suggest changing this to 80% to see if the notifications stop.

Joe Clarke Sat, 09/29/2007 - 23:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There are three bugs that could cause this. One was fixed in DFM 2.0.4, one in DFM 2.0.6, and the other in DFM 3.0. The third bug fix is slated to be included in the upcoming DFM 2.0.10 update as well which is due out in November of this year.


Make sure you have DFM 2.0.9. If the problem still occurs then, wait until 2.0.10 is posted, and that should correct the problem. However, based on what you have included in your description, I think you're seeing CSCsd73739 which was fixed in 2.0.6 which is part of the LMS 2.6 update. LMS 2.6 is freely downloadable from Cisco.com at http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 .

omar.elmohri Sun, 09/30/2007 - 01:14
User Badges:

Hello,


I installed LMS 2.5, I think I need an upgrade to 2.6 to make updates.

Joe Clarke Sun, 09/30/2007 - 09:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You will need to download the mega-patch update to LMS 2.6 to get DFM 2.0.6. From there, it is a good idea to go to 2.0.9 as additional bugs have been fixed in that release. The 2.0.10 update will also require LMS 2.6.

Actions

This Discussion