CUCM 6 and CER

Unanswered Question
Sep 24th, 2007

Using the Interoperability guides I could find and

a couple of other documents on CCO, it appears

that the supported version of CER in a CUCM 6.0

implementation is CER 2.0.

Can anyone verify that CER 2.0 is the only version

that works with CUCM 6.0?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Mon, 09/24/2007 - 05:34

Hi Calvin,

You are most correct :) Cisco Emergency Responder 2.0 is the only version that works with CCM 6.x. Have a look;

Cisco Emergency Responder 2.0 supports the most recent versions of Cisco Unified Communications Manager, including Cisco Unified Communications Manager 6.0 and Cisco Unified Communications Manager 4.3

Cisco Unified CallManager Support

Cisco Emergency Responder (Cisco ER) 1.3(2) supports Cisco Unified CallManager versions 4.3 and 5.1 in addition to the previously supported Cisco Unified CallManager versions 5.0, 4.2, 4.1, 4.0, and 3.


Note When upgrading to Cisco ER 1.3(2) from a previous version of Cisco ER, you will be prompted to enter the Cisco Unified CallManager version you are running. Although Cisco ER 1.3(2) does support Cisco Unified CallManager 4.3, version 4.3 is not listed as one of the available versions. If you are running Cisco Unified CallManager 4.3, select version 4.2 when prompted by the installation wizard.

Cisco ER 2.0 supports a variety of hardware and software components, as shown below

Cisco Unified Communications Manager

Cisco Unified CallManager 4.2

Cisco Unified CallManager 4.3

Cisco Unified Communications Manager 5.0

Cisco Unified Communications Manager 5.1

Cisco Unified Communications Manager 6.0

Hope this helps!


james_oleary Tue, 07/22/2008 - 06:26

Cer 2.0 is the only version that will work with 6.0

Cer 1.3 is the older version that works with 4.13


This Discussion