VMO with shared lines

Unanswered Question
Sep 24th, 2007

I am running into a problem, with shared lines and using VMO. When I have shared lines on the system and use VMO to playback to the phone, I get the error unable to connect to voice server, but if I do not have shared lines I do not receive this error. Is there anyway to specify the phone associated with the DN I want to call. I have the same error when I do this from PCA and the Media Master tries to load.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Mon, 09/24/2007 - 07:19

Hi -

Check this configuration setting:

From Outlook, go to Tools - select ViewMail Options. On the General Tab, make sure you have the 5-digit number (or whatever you are using for your dial plan) selected and the Unity server's name coded here. Also, on the Playback tab, select Phone (the default is to select the PC's sound card). Reply OK to these settings. Now when you click the Play button, it should ring the selected DN to play back the voice message.

Hope this helps! Ginger

rschwendeman Mon, 09/24/2007 - 08:53

I do have those options set, but since there are 3 phones that have this DN, it has no way of knowing what phone to send the call to, and I get the error message.

Actions

This Discussion