ISP Failover in Router

Unanswered Question
Sep 24th, 2007

hi ,

we are using 1841 cisco router with IPbase 12.4c as the image in the router and we have configured NAT with ip nat inside and ip nat outside in fa0/1 & serila0/0/0 .Now we want to use other broadband connection as a failover in fa0/0. Can we do that? if yes...plzs provide me with the configuration .its ugrent..


the following is the configuration...


Ds#sh runn

Ds#sh running-config

Building configuration...


Current configuration : 1116 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Ds

!

boot-start-marker

boot-end-marker

!

enable secret xxx

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

ip name-server 209.x.x.164

ip name-server 207.x.x.5

!

username cisco password 0 XXXXXXX

!

!

!

interface FastEthernet0/0

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0 secondary

ip address 247.x.x.1 255.255.255.145

ip nat inside

duplex auto

speed auto

!

interface Serial0/0/0

ip address 50.x.x.12 255.255.255.252

ip nat outside

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

!

ip http server

ip nat inside source list 1 interface FastEthernet0/1 overload

!

access-list 1 permit any

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password XXXX

login local

!

end


Dsource#


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gaurav_thapar79 Tue, 09/25/2007 - 11:41

Create route-map policies and then use them in NATTing.. This would help NAT to actually decide the exit path incase of failure.Definitely the source IP address 'll get changed in case of multihoming.

mathurmahesh Wed, 09/26/2007 - 07:37

can you give me the configuration for it?


lets say the secondary wan ip (fa0/0): 122.25.26.23/24

gateway: 122.25.26.1


plzs give the configuration


Thanks in advance.

Actions

This Discussion