problems with HWIC-4T

Unanswered Question

I have a 2821 router with HWIC-4T running 124-13d.bin

The problem is that i am able to bring up 2 ciruits on only port 0/0/1 and 0/0/3. If the same cabe is extended to port 0/0/0 or 0/0/2 it does not come up.

Configurations are exactly similar. I tried this with another 2821 and another HWIC-port and there it works only on port 0/0/1 & 2 but not on others. Are there any known problems with this module?

interface Serial0/0/1

bandwidth 2000

no ip address

encapsulation ppp

no fair-queue

serial restart-delay 0

no cdp enable

ppp multilink

ppp multilink group 1

Ambi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Dorrell Mon, 09/24/2007 - 23:05

Is the multilink group configured with a ppp multilink links maximum?

Kevin Dorrell

Luxembourg

No on the other side we have this configuration on the multilink

ppp multilink

multilink min-links 3 mandatory

no ppp multilink fragmentation

multilink-group 1000395

no clns route-cache

I got 3 out of 4 links up but the strange behavior is that one circuit comes up on one HWIC port and does not on another port

Tried restarting, IOS upgradation, changing the router slot but the problem remains

One link is not coming up, and when this is swapped to a port with a working circuit, it cones up. But the working circuit does not come up on this port

Ambi

Actions

This Discussion