Want to use policy but somethings wrong??

Unanswered Question
Sep 24th, 2007

hai all,

i have a cisco 827 and a policy read below:

!

version 12.3

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname 448router

!

boot-start-marker

boot-end-marker

!

enable password 7 ......

!

no aaa new-model

ip subnet-zero

!

!

!

!

ip ips po max-events 100

no ftp-server write-enable

!

!

!

!

policy-map qos-policy

class QOS

bandwidth 50

class class-default

fair-queue

police 350000 conform-action transmit exceed-action drop violate-action drop

!

!

!

!

!

interface Ethernet0

ip address 201.xxx.xxx.x 255.255.255.0

hold-queue 100 out

!

interface ATM0

no ip address

load-interval 30

no atm ilmi-keepalive

dsl operating-mode auto

hold-queue 224 in

pvc 2/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

no ip address

duplex auto

speed auto

!

interface FastEthernet3

no ip address

duplex auto

speed auto

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Dialer0

bandwidth 256

ip unnumbered Ethernet0

no ip proxy-arp

service-policy output qos-policy

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname kral.....@....nl

ppp chap password 7 .....

!

ip classless

ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx

!

ip http server

no ip http secure-server

!

!

acces-list 100 remark *** QOS ***

acces-list 100 permit ip any host xxx.x.xx.x

acces-list 100 permit ip host xxx.x.xx.x any

dialer-list 1 protocol ip permit

!

!

control-plane

!

banner login []CCC

***********************************

unauthorizedd acces blah

***********************************

!

line con 0

exec-timeout 120 0

no modem enable

transport preferred all

transport output all

stopbits 1

line aux 0

transport preferred all

transport output all

line vty 0 4

exec-timeout 120 0

password 7 .......

login

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

end

the problem is:

Router:

- Avaya (voicemail system)

- Divar (camera system)

- Unix

Avaya has to have at least 32 kb

Unix has to be MAX. 16 kb

Divar may lose connection

Avaya and Unix may NOT LOSE CONNECTION!!!

but if i connect to the divar (camera system) the avaya is falling out and also the unix.

whats the problem???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion