updating CUOM 2.0 licensing iwith 1.1 licenses files ?

Unanswered Question
Sep 25th, 2007

Hello, does anybody knows if I can reutilize the CUOM 1.1 license files with CUOM 2.0 Standard Edition ?

As I know the upgrade from CUOM 1.1 to 2.0 Standard Edition is free ($0 cost), so I have to use the 1.1 license or I have to ask for a new one for the new version ?

Thanks a lot !!!!!

Regards, Anacelia

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
spaladug Thu, 06/05/2008 - 23:52

You will have to ask for a 2.0 upgrade license. You can either load the license in the upgrade installer or after the install. If you are doing a fresh install of 2.0 then use the evaluation option during the install and then load the 1.1 license first. After the 1.1 license is loaded then load the 2.0 license. If they are loaded in the incorrect order it will cause a problem.

rgomes Wed, 07/16/2008 - 15:29

Hello

I am facing the same problem. I have made a fresh cuom 2.0.3 install because its not possible to load cuom 2.0.3 over the cuom 1.1. During install the 1.1 license was not accepted and it's running the 90 day demo license.

How do I get the 2.0 license based on the possession of the 1.1 license. Is there a page where I can get this 2.0 license?

Thanks for your help

spaladug Wed, 07/16/2008 - 15:37

You will need to talk with your account team and ask them about getting a CUOM 1.x to 2.0 upgrade license which will keep the count you had from your 1.1 base license. I believe the upgrade from 1.x to 2.0 standard edition is free and there is a cost to upgrade from 1.x to 2.0 premium edition. The only difference between the standard and premium is that premium includes diagnostics tests. This concept of standard and premium started in 2.0. So if you go from 1.1 to 2.0 standard you will actually lose the ability to do synthetic tests.

Once you get your 2.0 upgrade license then be sure to load the 1.1 license FIRST and then load the 2.0 upgrade license.

rgomes Wed, 07/16/2008 - 16:06

hello

Thanks for the info, but during the cuom 2.0.3 install the 1.1 license was refused.

You are telling to load the cuom 1.1 license and then the 2.0 license.

Will the cuom 2.0.3 now on demo mode accept the same 1.1 license that it has refused during the install?

spaladug Wed, 07/16/2008 - 16:09

Yes I understand that the 1.1 license was refused during the 2.0.3 fresh install. That is why in the email earlier in the thread to the customer who was upgrading I said you can choose the 2.0 license for the upgrade installer but if you are doing a fresh install you need to install with the evaluation license and then load the 1.1 bsae license and then the 2.0 upgrade license.

rgomes Wed, 07/16/2008 - 16:18

Thanks again. And that is the way to go. On the install guide says that it's not possible to load 2.0.3 over 1.1. The only way is a fresh 2.0.3 install. I have already done it. So I must run quick to get the 2.0 license and load it over the 1.1 license that must be loaded over the running demo license first.

spaladug Wed, 07/16/2008 - 16:53

No problem. Its unfortunate that 2.0.3 is only upgradable from 2.0.2. You should be operational after getting your 2.0 license. Have a good day.

Actions

This Discussion