2821 VWIC2-2MFT-T1/E1 line up, protocol down

Unanswered Question
Sep 25th, 2007
User Badges:

I?m replacing a 2621 with VWIC-2MFT-T1 cards and going to a 2821 with VWIC2-2MFT-T1/E1 cards.

When I do the cut-over all of my serial interfaces are showing up, line protocol is down.

All of my existing routers have the older vwic-2mft-t1 cards. My new configuration is a copy of my old 2621 config, so I don?t see where the problem lies.


I?d like to try swapping out the router again this weekend, but I?m not sure what is causing the protocol to be down. Any ideas?


controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

!

interface Serial0/0/0:0

description Serial Interface to Berkeley

ip address 10.35.2.1 255.255.255.252

ip access-group 101 in

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip summary-address eigrp 100 1.0.0.0 255.0.0.0 5

ip mroute-cache

fair-queue

!

interface Serial0/0/1:0

no ip address

!

interface Serial0/1/0:0

description Serial Interface to Glendale

ip address 10.35.3.1 255.255.255.252

ip directed-broadcast

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip mroute-cache

ppp authentication chap

!

interface Serial0/1/1:0

description Serial Interface to Cypress

ip address 10.35.4.1 255.255.255.252

ip directed-broadcast

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip mroute-cache

fair-queue

ppp authentication chap


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Tue, 09/25/2007 - 08:09
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Rob


This post duplicates the information that you posted in the thread called two T1 lines in this same forum. You injected your question into that thread yesterday and I suggested that posting config details would be helpful. This morning you started this current thread and then you posted the same config in the other thread. It would have been much better to have just responded in the other thread that you were starting a new thread (which is quite appropriate) than to try to maintain two parallel threads within the same forum.


I have posted my response in the other thread. Where do you want any continuing discussion to be held?


HTH


Rick

robwagner Tue, 09/25/2007 - 08:19
User Badges:

Sorry Rick.


I posted this thread first thing this morning, then went and saw you posted a response to my question in the other thread.


My appoligies...

Actions

This Discussion