Prevent SRST GW from Registering E.164 to GK

Unanswered Question
Sep 25th, 2007
User Badges:

Hi, guys,


I was trying to prevent SRST GW from registering E.164 address to GK with 'dialplan-pattern' command under Call-manager-fallback with 'no-reg' parameter, but failed. It still registers.

I am using 10 digit ext. in CCM. So I configure:

dialplan-pattern 1 T extension-length 10 no-reg


I really do not understand why it does not work. Is there any other way to turn off e.164 registering?


Thanks for your help.


Soup

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
umedryk Mon, 10/01/2007 - 14:22
User Badges:
  • Bronze, 100 points or more

Th no reg option at the end of the command prompt will prevent SRST GW from Registering

call-manager-fallback

dialplan-pattern tag pattern extension-length length [extension-pattern extension-pattern] [no-reg]


Jon Nelson Mon, 10/01/2007 - 18:18
User Badges:
  • Silver, 250 points or more


Another thing to keeep in mind is that if you put the dialplan pattern command in once without no-reg it will still try and register with the gatekeeper unless you delete the dialplan-pattern and reload the router and then type the command in again.


Thank you,

Jon

soupseven Thu, 10/04/2007 - 09:51
User Badges:

Thanks a lot,


That might be the trick, or a bug. I did reload the router, but with that command and it did not help. I will try it later when I have chance. Now since it is already in production, it is harder to do testing.


Soup

Actions

This Discussion