Cisco PIX 515e and Cisco VPN client

Unanswered Question
Sep 25th, 2007
User Badges:

Hi,

we have pix515e, ver 7.0(4). We have made access through cisco vpn clinet for our clients. Radius server is placed in our inside network. everything is working fine for 4 days, after that we need to reload the pix. When the problem start, user is getting the message: "Remote peer no longer responds". Does anyone have that kind of problem.


Thanks Nemanja

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Tue, 09/25/2007 - 10:03
User Badges:
  • Gold, 750 points or more

Does the pix have a failover only license? I think the failover time limit 24 hours and then you would have to reload the pix.

Does it affect wireless users only or both wired & wireless?

nemanja.stosic Tue, 09/25/2007 - 10:14
User Badges:

No pix has restricted licence, and we dont have failover at all. It affect all the clients, which try to connect through our pix.

ericgarnel Tue, 09/25/2007 - 10:30
User Badges:
  • Gold, 750 points or more

7.0.4 is a few releases old. If you contact TAC, chances are they will tell you to upgrade to the latest.

Have you read the release notes for the pix releases that come after 7.0.4? There may be a resolved caveat that addresses what you are seeing.

Also, what do the pix logs say and what if anything else is occurring on the network that may affect connectivity? Have you posted in the security forum as well?

nemanja.stosic Tue, 09/25/2007 - 22:03
User Badges:

Hi, i know that we dont have release up to date. Everything else is normal in the network, the internet is working fine, and site-to-site vpn are working also, it is just the Cisco vpn clinet that is having problems connecting to PIX. In the logs there is nothing related to this .

Actions

This Discussion

 

 

Trending Topics - Security & Network