ASA 5510 hanging on boot

Unanswered Question

When I power on our ASA 5510 it just hangs on "Launching BootLoader...".

I've managed to get into ROMMON before it attempts to launch the bootloader and tried to restore an ASA image but it said disk0: failed to mount.

I've copied the console output but am not sure if it is helpful to diagnose the problem or not (and is quite long); I can post any/all of it if it will help.

Any help/ideas would be much appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
JORGE RODRIGUEZ Tue, 09/25/2007 - 17:30

Rick, copy the console output text into nodepad and save it as a text file then attach it to this may help .

when the message says " disk0 fail to mount"

is it when you try to tftp the image into asa? do you recall what version code you were running?

srue Wed, 09/26/2007 - 09:24

ciscoasa# dir flash:

Directory of disk0:/

432 drw- 0 00:33:16 Sep 26 2007 crypto_archive

426 drwx 0 00:33:03 Sep 26 2007 log

0 bytes total (0 bytes free)

do the following and post:

dir disk0:/crypto_archive

dir disk0:/log

kennymarus Thu, 05/22/2008 - 06:56

I am having the same error with my 5510. Is there a resolve to this?

AYMAN SEAF Sun, 03/31/2013 - 22:38

I have same error on asa 5505 and i format 2 compact flash 2GB sandisk and i have same error , any help guys ?

jocamare Mon, 04/01/2013 - 09:49

Do you have the same issue with the built-in memory installed in the ASA? "show disk0" to confirm.

When you use the same cards in a different system, are they functional?

Have you tried to reload the ASA.

AYMAN SEAF Wed, 04/03/2013 - 23:02

i have problem now when i enter erase all , i got disk0 not present , it is CF sandisk 2GB , any ideas how to fix this ?


This Discussion