Device do not appear in the inventory report

Unanswered Question
Sep 25th, 2007
User Badges:

Hi, when I try the inventory report I got the following message:

"The selected device does not have inventory data to display in the report"


Everything seems ok on credentials and I other 3 devices (same hardware) that I am not facing the problem.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
David Stanford Tue, 09/25/2007 - 19:40
User Badges:
  • Cisco Employee,

What type of device is this?


Do all credentials pass in the Check Device Credentials? Specifically snmp

muca Tue, 09/25/2007 - 23:50
User Badges:

It's a Cisco 2651 XM.

All credentials pass. Exactly the same of other 3 2651 XM.


I've already tried deleting and adding device again but still doesn't work.


muca Wed, 09/26/2007 - 00:33
User Badges:

When try to "update inventory" the job fails and I get the following result:

RICS0001: Internal Error

David Stanford Wed, 09/26/2007 - 06:00
User Badges:
  • Cisco Employee,

What version of RME are you running?


This looks like it may be bug CSCse52700


If you delete and re-add the device do you still get the same error?

muca Wed, 09/26/2007 - 19:55
User Badges:

Actually I have 7 cisco 2651 XM with the same problem.

The funny thing is that I am just having problems with 7..other 2651 with same IOS version are all ok. Does it make sense?


RME 4.0.4


Actions

This Discussion