power supply issue with RPS 675 & c 3750

Unanswered Question
Sep 25th, 2007

Hi Everone,

We are facing issues with redundant power supply connected to the C 3750 switches.

We have 2 c3750s terminating metro ethernet connections... They are also connected to 2 separate RPS (RPS 675)

( 1-1 redundancy).AC power source of the switch is connected to one ups and rps connected to the other.

The problem is we had an ups outage yesterday...

Before the outage,DC output LED on the RPS & RPS led on the 3570 were Green.

I assume that RPS was actively supplying the power that at time...

After the outage, the DC o/p led on the RPS and also the RPS led on the 3750 turned into amber . wat does this mean ? does it mean that the switch had switchedto internal power supply ?

When we noted this, we manually powered off the RPS. But the switch also took a reboot and everything was again in green.

As i said we have 2 set switches & RPS. This was done on one switch. The second set of RPS and switch are still in amber state...

I would like to know the following :

why the switch is taking a reboot when RPS (D/C o/p -Amber) is powered off.

Secondly is it normal to have them in amber state..

Is there anyway by which we can tweak the settings on the RPS so that the switch can use any of the power and doesnt reboot....

Another point of concern is, whenever the switch reboots the clock goes back to mar 1 1993...

Please help me in resolving the issue...

IOS version on the switch is 122.37 SE

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion