CME 3.2 register phone ver VPN

Unanswered Question
Sep 26th, 2007

I?m trying to register a phone over a VPN connection. The router is located in the office, I have a cisco 1801 router at home with a point to point VPN between the 1801 and the PIX 515 at the office.

When the phone that I want to use at home is plugged into the switch in the office the phone registers ok. No problem and I?m able to call other phone in the office. When I plug the same phone into the 1801 at home it tires to register but the fails. This is the message that appears on the CME router:

Sep 6 23:16:14.401: %IPPHONE-6-UNREGISTER_NORMAL: ephone-1:SEP000F23839D08 IP:

192.168.103.78 Socket:1 DeviceType:Phone has unregistered normally.

*Sep 6 23:16:22.418: %IPPHONE-6-REG_ALARM: Name=SEP000E386DCFEB Load=CP79050101

SCCP030530B.zup Last=CM-aborted-TCP

On the 1801, DHCP is configured with option 150 pointing at the CME router.

I can ping from home the CME router and everything else on the works subnet.

Any ideas on whats up here ?

I?d appreciate any help.

Thanks.

Craig.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 09/26/2007 - 02:20

When home, what the phone displays?

Dos it get the correct address, and can you ping it ?

craig.corbett Thu, 09/27/2007 - 05:20

I have a bigger problem with the CME router now. I think I'm going to have to sort this out first. From work I could ping the phone, but now the CME router is broke!

I'll post back when the CME router is fixed. thanks for your help.

Actions

This Discussion