Pls. Help with remote access to Term server.

Unanswered Question
Sep 26th, 2007

Trying to remote into my 2509 thru a Linksys router setup with DDNS, forwarding ports 23 to int eth0 on AS, 80 and 443 to APC and linksys, respectivly.

I can get to my APC switch, my Linksys from the net, but not to the AS by telneting myhomelab.net. I can ping int eth0 internally by its IP.

What could I be missing??

here is my as config:

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname xxx

!

enable secret xxx.

enable password line

!

no ip domain-lookup

ip host sw1 2001 192.168.5.1

ip host sw2 2002 192.168.5.1

ip host R1 2003 192.168.5.1

ip host R2 2004 192.168.5.1

ip host fs 2005 192.168.5.1

!

interface Loopback555

ip address 192.168.5.1 255.255.255.0

!

interface Ethernet0

description ethernet to LAN

ip address 192.168.x.x 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

no ip classless

snmp-server community public RO

!

line con 0

exec-timeout 0 0

logging synchronous

line 1 8

no exec

transport input all

line aux 0

line vty 0 4

password *****

login

transport input telnet

!

Thx

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s.conway Thu, 09/27/2007 - 22:42

What ISP do you have? some don't allow inbound connections. I had Verizon and had to log on to the DSL modem and change some settings to allow all traffic through. Once this was done, I was able to access my network.

Actions

This Discussion