Attendant Console(AC)- Unknown Line Status for all users in Dir Window

Unanswered Question
Sep 26th, 2007
User Badges:

I have installed CM 5.0(4) at a customer site, initially when i installed the AC the status were showin fine, but afterwards they showed unknown for all users. Tha AC service is started on the servers. Please HELP!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 09/26/2007 - 07:50
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Joy,


Have you tried stopping and starting Cisco TCD (Telephony Call Dispatcher) service?


Rob

jkathambi Wed, 09/26/2007 - 23:51
User Badges:

Hi Rob,


Call Manager 5.0(4) doesnt have the TCD service. Only the Attendant Console service which i have tried stopped and starting, but it doesnt help.



Joy

kelvin.blair Wed, 04/16/2008 - 10:21
User Badges:
  • Silver, 250 points or more

did you ever find out what was causing this issue? I seem to be running into it for the first time. Everything else is working with no problems. Just line status of in directory window is showing up as unknown.

jkathambi Wed, 04/16/2008 - 10:34
User Badges:

Unfortunately am still having this issue, trying to sort it out with the help of Cisco TAC. Though i had a couple of suggestions that may work in your case:

1. Check whether there's a firewall between the call manager and the attendant console pc, to resolve this you can have have 2 NICs on the AC pc with one NIC in the same subnet as the call manager. With this option you'll need to specify the ip address it should use for the line status on the AC settings on the PC.


2. Or check the ports the line status is using to send the updates, maybe they're blocked by the firewall.


Hope it helps. If it doesn't i'll let you know what we'll come up with Cisco TAC.


Cheers!

kelvin.blair Wed, 04/16/2008 - 10:36
User Badges:
  • Silver, 250 points or more

Already checked on all that. Let me know what TAC comes up with. Thanks!

Jaime Valencia Wed, 04/16/2008 - 15:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

are the DN's you have in CUCM the same ones that you have in the directory?? i mean that the phone has DN 1000 and the directory also shows DN 1000 for the user associated with the phone??


i ask because i've seen some cases in which the real DN of the phone is 1000 but since there are several offices with overlapping they added a prefix into the directory and it showed up as something like 21000, if that's the case that's why you do not get the status


the DNs need to match to see the right status


HTH


javalenc


if this helps, please rate

Actions

This Discussion