1130AG Lightweight IOS V12.(7)JX - static ip on it can't removed

Unanswered Question
Sep 26th, 2007
User Badges:

Hi there - I'm stuck on this problem... my 1130AG lightweight access point has and static ip address on fa0

AP0007.0e5f.f430#show ip int brie

Interface IP-Address OK? Method Status Protocol

FastEthernet0 10.40.0.1 YES other up down


I want to clear the ip address so I can put it on the network and have my WLC find it. I tried everything with no success. I read the clear command, but it doesn't give me the option that some cisco documents have. does anyone know how to clear that address?


Thanks!!!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Wed, 09/26/2007 - 07:33
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Mauricio,


Have you tried this method?


Clearing Manually Entered Controller Information

When you need to move your access point to a different location in your network, you must clear the manually entered controller information to allow your access point to associate with a different controller.




--------------------------------------------------------------------------------


Note This command requires the controller-configured Enable password to enter the CLI EXEC mode.



--------------------------------------------------------------------------------


To clear or remove the manually entered controller information, you can use these EXEC mode CLI commands:


clear lwapp ap ip address


clear lwapp ip default-gateway


clear lwapp controller ip address


clear lwapp ap hostname


Manually Resetting the Access Point to Defaults

You can manually reset your access point to default settings using this EXEC mode CLI command:


clear lwapp private-config




--------------------------------------------------------------------------------


Note This command requires the controller-configured Enable password to enter the CLI EXEC mode.


From this doc;


http://www.cisco.com/en/US/products/ps5861/products_installation_guide_chapter09186a008072151f.html#wp1076073


Hope this helps!

Rob


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode