c2960 duplex mismatch errors

Answered Question
Sep 26th, 2007
User Badges:

I have a ws-c2960g-48 tc-l software ver 12.2.25 SEE3 that when I use SFP GLC-GE-100FX I get duplex errors ports 45-48 do not have the option to set duplex full on them. How do you change duplex from auto to duplex full on them?

Correct Answer by JORGE RODRIGUEZ about 9 years 6 months ago

Jim,


Under the interface specify the media type ( media-type sfp ) then try changing settings see if that works.



go through this document for reference

http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/software/release/12.2_25_see/configuration/guide/swint.html



HTH

Jorge

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
j.walmsley Wed, 09/26/2007 - 10:23
User Badges:

Jorge


Thanks for the quick answer. That was the proplem I can now change duplex


Thanks again


Jim

Actions

This Discussion