CTM issue with ONS15454 SDH

Unanswered Question

Hi guys,

I do install a CTM 8.0, and i try to add NE ONS, but it can not recognize it, the error was "AUD-2500: Transport Manager was unable to initialize NE : 172.29.1.108 because 05.02-005C-26.23 is not supported" as far i know and read in Cisco, the workaround for this caso should be change the name of a version closer that one the CTM does not have, by the exact name of the version. I already did it, and the CTM recognize the ONS. but how can i make sure that it will work fine??

The Second question is: in the CTC network view, the node shows in GREEN, meanwhile in CTM are CYAN, that is because there are some warnings in the node, i already did the ACK to the alarms, but it remains cyan. how can i clear the alarms (the clear button does not work) or make the nodes to be shown in green??

thanks in advance

Rodrigo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chrisnowland1 Fri, 12/28/2007 - 10:20

Rodrigo-

I am unsure of your fist question. But I am in the same predicament as you for the second. Nodes will not green up for several warning/informational alarms that we could previously mask in CTC.

Chris

tortifoerster Wed, 03/19/2008 - 05:12

1. question: try it out, if its working fine.

2. question: if you have the problem, a alarm is raised again after some hour, although you acknowledged it before, try this:

uncheck the option of synchronisation between ctm and ctc every x hours in the ctm-database options.

Actions

This Discussion