7970G won't power up after upgrade

Unanswered Question

I have a 7970G which will not power up after upgrading from 4.1(2) to 5.1(3).

The phone is getting power from an external power pack.

When I unplug the power pack and network cable and plug them back in the mute light flashes then the speaker light then the top line light flashes orange briefly and then nothing. Dead phone.

Anyone see this behavior before?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Pari Thiagasundaram Wed, 09/26/2007 - 16:23

Im not a voice guy, but let me try.

Ususally this behavior means that the 7970 is trying to boot up but for some reason it

can't. this happens after a CallManager reboot or a change in the Phone Load. The fix for

this (and almost everytime fix the issue) is below. Please follow this procedure to

restore the default configuration in a 7970 phone:

-Power off 7970.

-Power on 7970 (with a power-brick) while holding the # key.

-The lines lamp should blink amber in sequence. Release the # key.

-Enter: 1 2 3 4 5 6 7 8 9 * 0 #

-The lamps should blink green in sequence.

-The phone will obtain IP information via DHCP.

-The TERM70.default load will be loaded on the phone.

-The phone should recover the configuration file from CallManager,

if not reset with **#** and your confriguration will be restored


If you do not have a power-brick connected while doing the 'Factory Restore' then this

process will fail because the 7970 cannot TFTP the

TERM70.default load from itself with inline power. If you have a console connected you

will see:

CDP: power TLV's not detected - assume low power mode - pwr src = 1

Please refer to the following link if you have any doubts:

***Troubleshooting the Cisco IP Phone***




This Discussion