Avaya VoIP behind 871 with NEM

Unanswered Question
Sep 26th, 2007

I'm having trouble getting my Avaya IP agents working behind an 871 router in NEM mode. They are connecting through a vpn3000 concentrator. Everything works as expected such as RDP, ping, ssh, etc.

Here's the config

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname <removed>

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200

logging console alerts

enable secret 5 <removed>

!

no aaa new-model

clock timezone EDT -4

clock summer-time EDT recurring

!

!

!

!

!

!

crypto ipsec client ezvpn <removed>

connect auto

group <removed> key <removed>

mode network-extension

peer <removed>

xauth userid mode http-intercept 401

!

no ip source-route

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 172.31.200.9

!

ip dhcp pool sdm-pool1

network 172.31.200.8 255.255.255.248

default-router 172.31.200.9

dns-server 172.31.200.9

!

!

no ip bootp server

!

multilink bundle-name authenticated

!

!

username <removed> privilege 15 secret 5 <removed>

username <removed> secret 5 <removed>

archive

log config

hidekeys

!

!

ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description $ES_WAN$$FW_OUTSIDE$

ip address dhcp client-id FastEthernet4

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

crypto ipsec client ezvpn <removed>

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 172.31.200.9 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

crypto ipsec client ezvpn <removed> inside

!

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip dns server view-group ezvpn-internal-viewlist

ip dns server

!

logging trap debugging

no cdp run

!

!

!

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

login local

transport input ssh

!

scheduler max-task-time 5000

ntp source Vlan1

ntp server <removed>

!

webvpn cef

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion