Cisco Secure Services Client for Windows CE

Unanswered Question
Sep 27th, 2007


Does anybody know if there are a version of the Cisco Secure Services Client for Windows CE 5.0?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
drolemc Wed, 10/03/2007 - 18:15

I dont think Cisco Services client is supported on Windows CE. This is the OS list that is supported on the latest version of the Cisco Services client. Windows XP Professional (SP1, SP2), 2K (SP4), Win2K Servers (SP4), Win2003 Server, Novell Client version 4.91 SP1 with Hotfix TID2972711.

leon.mflai Tue, 10/09/2007 - 09:27

We did a lab test and find Dopod D810 PDA running WM6 can support PEAP authen with server cert. verfication. I hope it can help. Plz rate if helpful!


This Discussion



Trending Topics - Security & Network