Low volume after call was places on Hold or Parked

Unanswered Question
Sep 27th, 2007

I having an issue with calls that have been placed on hold or parked have very low volume when they are retreived. We're running Callmanager 4.2(3) with MGCP trunking. No reports of volume issues until the calls have been parked or placed on Hold.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Mon, 10/01/2007 - 07:59

Hi Michael,

I remember reading about a Bug related to this issue. Can you tell me what phone firmware you are running.



mccormac Tue, 10/09/2007 - 06:29

I was wondering if you are still having the same issue. I'm still working with TAC on this and I also have the exact same version of Callmanager and phone load.

rob.huffman Mon, 10/01/2007 - 15:09

Hi Michael,

I'm sorry, I did spend a long time going through the Bug Toolkit for firmware or CCM bugs and cannot find anything exactly related :( Perhaps a Tac case is in order here. I wish I could have helped more!

Take care,


mccormac Thu, 11/29/2007 - 14:55

TAC had me update my phone firmware to latest greatest, and I have been giving it time to see if I have anymore complaints since the upgrade. So, far the answer has been no.

j.shrewsbury Tue, 12/04/2007 - 12:36

Do you know what the latest load you went to is? We are running a fairly recent phone load.

pcameron Tue, 01/15/2008 - 02:50

I've done a search on our internal database and found quite a few reports of this. It appears to be due to bug ID CSCsi09081

New generation phone have lower volume then older phone types


Lower voice volume is experienced on the handset of the new generation phones. These are the 7961/ 7941 types


New generation phones


Press the speaker button and it restores the volume


It is fixed in phone load 8.3.3 that you can download from CCO :


(get file)


7941/7961 SCCP IP Phone firmware files only


This Discussion