more 1721 vpn troubles

Unanswered Question
Sep 27th, 2007

I recentl switched back at home to just my 1721. Now my ras vpn does not work. When I vpn in from inside(trying to secure my wireless) it connects however all the packets get discarded by the vpn client. The only thing thats different is my internal addressing scheme. Attached is my config. fa0.5 is my wireless network, fa0.2 and fa0.3 are my main two internal networks

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ryancolson Mon, 10/01/2007 - 09:01

update, I redid my config using a different addressing scheme and the exact same result. The only other thing thats different between this time and when it was working is that before I was using a 1ENET wic for my internet connection and now I am bringing it in on the same trunk as my internal networks(fa0.1).

ryancolson Mon, 10/01/2007 - 22:28

nvm fixed it. Problem was on my laptop. Re intalled vpn client and problem went away

Actions

This Discussion