Cisco Secure ACS v2.3.6.2 for UNIX on Solaris 10

Unanswered Question
Sep 27th, 2007

Does someone know if ACS 2.3.6.2 can be installed on Solaris 10, and if it works fine?

The official documentation (Cisco Secure ACS for UNIX Compatibility) says that ACS is compatible with Solaris 9, but does not mention nothig about Solais 10.

Is there a newer version than 2.6.3.2 for UNIX?

Thanks in advance

Arturo Monroy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jreekers Thu, 09/27/2007 - 23:08

Hi Arturo.

Unfortunately the last release of ACS Unix is 2.3.6.2, and that only supports up to Solaris 9.

The ACS Unix platform is end of life, which basically means that no new versions will be created (for Solaris). There are no plans to support Solaris 10 in the future.

I apologize for having to be the bearer of bad news.

Regards,

-J

amonroy Fri, 09/28/2007 - 13:46

Hi Joseph,

Sorry for the question, but are you sure about the EOL of the ACS for UNIX?

In the Cisco page, it only appears the EOL of the ACS Unix 1.0.

It's very important for me to confirm the future of the ACS Unix, becouse i have to give an answer to the customer. They are migrating all its application to Solaris 10.

Which are the alternatives for them?

A lot of thanks

Arturo Monroy

jreekers Fri, 09/28/2007 - 14:05

Hi Arturo,

Yes. Keep in mind, Cisco is still supporting the UNIX version of ACS (not sure when support stops), but we are not building any future versions for UNIX.

Going forward, ACS will be Windows-based only.

HTH,

-Joe

darpotter Tue, 10/02/2007 - 02:02

...maybe not. I though ACS v5 was ditching windows for a Linux based appliance only solution.

Actions

This Discussion