sgtservicedesk Fri, 09/28/2007 - 20:35
User Badges:

Thanks Rick, i tried it i got the same error




User Access Verification


Password:

*Sep 29 04:33:45.339: %IP-4-DUPADDR: Duplicate address 125.17.17.49 on FastEther

net0/0, sourced by 0012.018c.4580



Richard Burts Sat, 09/29/2007 - 15:30
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Shankar


I thought that your original post was describing a problem where you were not able to login using the password that you have got. That is why I suggested the password recovery procedure. This next posting indicates a significantly different problem. The problem is that some device on that subnet is using the same address as your router interface. I can think of 2 possibilities of how to resolve this problem:

- probably the best solution is to find the device that is using the IP address (its MAC address is 0012.018c.4580) and get that device reconfigured. If the router is connected to a managed switch you may be able to login to the switch and to check its mac-address-table (or CAM) to locate the port where this MAC address is connected. This will help identify what device it is.

- you might be able to disconnect the FastEthernet0/0 interface, login to the router, and configure the interface with a different address.


HTH


Rick

Actions

This Discussion