IPFX plugin dial issue

Answered Question
Sep 30th, 2007

Hi experts,


We are using ipfx mailbox system for our CCM 4.1. We got 2 locations (Syd and Mel) to be specific. Dialing thru phone is working perfectly. but our issue is when we used the dial button of the ipfx plugin in outlook , phone is sometimes converting 02 numbers to 03 number and it only happen in Mel location. So when calling external #, i.e. +61 2 56423121 it becomes +61 3 56423121.


Can anyone help me? or where to look at?


Tnx

Correct Answer by arlincurtis about 9 years 4 months ago

The area code you need to check will be on the individual PC's not the IPFX server, in the control pannel under phone and modem options. That is where the IPFX Outlook pluggin looks to dial numbers. So it doesn't matter where the person travels to as long as the pc they are using has the area code configured correctly.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
redrobish Sun, 10/07/2007 - 15:36

Thanks for the reply.


The link is broken. you sure this is the right link, i mean this is about ipfx? sorry to ask.


thanks again!

jonesbrett Mon, 10/08/2007 - 08:27

Have you check your area codes on your pc and on the IPFX server? I have had similar problems with IPFX and found to the area code in phone and modem.

redrobish Mon, 10/08/2007 - 15:23

I already check it. the IPFX uses only area code 2 and when change to area code 3 (which is for Mel), all our calls from Syd seems to be from Mel when used and vise versa! Can the IPFX have 2 area codes at the same time? So that it can detect where a user could be i.e. when to use the designated areacode?

Can you pls. send me the screen shot where could we adjust it? here's my email add: [email protected]


thanks jonesbrett

jonesbrett Wed, 10/10/2007 - 03:00

Can you confirm how many IPFX server do you have? I take it you only have one in Sydney?


jonesbrett Wed, 10/10/2007 - 03:03

Can you confirm how many IPFX server do you have? I take it you only have one in Sydney?


redrobish Wed, 10/10/2007 - 15:29

yup, we only have 1 ipfx server in Sydney and no server in Mel.


Are you saying that we need to set another one in Mel?


tnx

Correct Answer
arlincurtis Wed, 10/10/2007 - 17:45

The area code you need to check will be on the individual PC's not the IPFX server, in the control pannel under phone and modem options. That is where the IPFX Outlook pluggin looks to dial numbers. So it doesn't matter where the person travels to as long as the pc they are using has the area code configured correctly.

redrobish Thu, 10/18/2007 - 17:23

We got it.


We just put an invalid area code in the IPFX server (not same w/ our offices area code), then it works. Now the PC's is set to his own area code, as arlincurtis said.


tnx

Actions

This Discussion