Having problem with Catalyst 3550 flash image >Permission denied>

Unanswered Question
Oct 1st, 2007

Hello Team,


Your help and advice I purchased Cisco Catalyst 3550 24 ports inline power from eBay for my home LAB. When the system booted up I saw this message see below>>I tried Cisco recovery procedure and every time systems tries to boot up or load the flash image this message shows up (Permission denied) >> switch: boot flash with dribble cond

Loading "flash"...flash: permission denied. Also all the ports lights stay on green without going off. Dir flash> shows read/write only. Switch boot into this (Switch:) mode only. Concerning with current version>> Boot Loader (c3550-HBOOT-M) Version 12.1(12r)EA1 Looks like not for this device. Do I need a new flash or please advice. My other 3550 switch works great.


Thank you in advance.


Eric




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Dorrell Mon, 10/01/2007 - 05:33

I'm afraid it looks like the flash is broken. I looked for some hardware documentation about the memory but I couldn't find any. Is the flash on board or modular? Time to approach the seller with a hint of negative feedback perhaps.


Kevin Dorrell

Luxembourg


Eric Boadu Mon, 10/01/2007 - 06:07

Thank you Kevin for your reply. Flash is on board not modular I wish though. I'm actually online with eBay disputing this right now.

question, since the flash is on board can that be replace? Not sure.

Thx,

Eric

santukumar Wed, 10/10/2007 - 21:24

First u see the output of this command-- show tech-support

If it shows everything then ,no problem otherwise u try to change ur flash.

Eric Boadu Thu, 10/11/2007 - 03:04

Thanks for your post. I tried that and failed. Particular prompt (switch:) don't recognize sh tech-sup cmd or got permission denied. This is onboard flash not moduler. Looks like I have to replace the whole mother board. Any way I have return the unit back to the seller for refund.

Actions

This Discussion