ASA5520 Management interface dropping icmp packets

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tstanik Fri, 10/05/2007 - 13:25
User Badges:
  • Bronze, 100 points or more

Instead of using auto/auto you should change the settings manually to say 100 Mbps and Full duplex on both ends. Also, you will have to configure ASA to allow ICMP from one interface to the other.

Actions

This Discussion