Cisco 2821 Voice Gateway (H.323) unable to get incoming calls !!

Unanswered Question
Oct 1st, 2007

hi ,

i have CCM ver 4.2 with voice gateway 2821 .

The problem is im unable to receive incoming calls through the E1 PRI Line.

I am able to make outgoing calls !!

What may be the issue ?

I tried to debug the incoming calls , it gives the error message as ,

"User Busy @ or " channel not available "

i am hereby attaching the error log as well as the gateway config ,

pls help...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
mchandak Mon, 10/01/2007 - 07:30

I dont see the PRI config here, I guess it was removed. From the debugs, looks like you are using controller 0/2/0.

Please add the following under the pots dial-peer.

incoming called-number .

port 0/2/0

Hope this helps.

murthy2005 Mon, 10/01/2007 - 07:46

sorry ... that config was wrongly attached ...

im attaching the present config ... sorry for the inconvenience ...

pls find attached the Voice gateway config ...

thanks

mchandak Mon, 10/01/2007 - 07:57

Is this Gateway supposed to work as MGCP ?

The configuration looks like a combination of MGCP and H323 and that could be causing an issue. Incase this Gateway should work as MGCP, please follow the document at for information.

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_tech_note09186a00807f8b61.shtml#manual

Also, a easy way to configure MGCP on the Router would be to use the following commands and this would make the router download configuration from CallManager (Gateway and EndPoint should be added on CUCM before configuring the Gateway).

ccm-manager config server

ccm-manager config.

Hope this helps.

Actions

This Discussion