6509 errors Please help

Unanswered Question
Oct 1st, 2007

2007 Oct 01 13:03:48 EDT -05:00 %SYS-2-MOD_INBANDNORESPONSE:Module 2 (Standby) n

ot responding over inband

2007 Oct 01 13:03:48 EDT -05:00 %SYS-2-MOD_INBANDRATE:Module 1 inband rate: rx=4

pps, tx=1172 pps

2007 Oct 01 13:03:48 EDT -05:00 %SYS-2-MOD_INBANDCPU:CPU(5sec): 3.28%, CPU(1min)

: 4.00% Backplane: 0%

2007 Oct 01 13:03:48 EDT -05:00 %SYS-2-MOD_INBANDTEST:Module 1 error detected ..

. testing

2007 Oct 01 13:03:48 EDT -05:00 %SYS-2-MOD_INBANDTESTOK:Module 1 test ok.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Jagdeep Gambhir Mon, 10/01/2007 - 15:14

Hi,

For High Availability (HA), the two supervisors communicate inband. If this communication is lost, a recovery process is attempted. If recovery is successful, you will get an informational message. If the

recovery is not successful, there will be a Supervisor HA switchover (with associated messages).

In this case, it looks like the inband communications is recovering.

-------------------

SYS-2-MOD_NOINBANDRESPONSE: Module [dec] not responding over inband

This message indicates that the module is not responding to the supervisor engine requests over the inband communication channel. This error can be caused by the following reasons: the supervisor engine

being excessively busy; spanning tree protocol loops; ACLs and QoS policers throttling or dropping traffic over the inband communications channel; port ASIC synchronization problems; or Switch Fabric Module problems. [dec] is the number of the module not responding.

SYS-2-MOD_INBANDRATE: Module [dec] inband rate: rx=[dec] pps, tx=[dec] pps

This message indicates the inband data transfer rate for a module. The first [dec] is the module number, the second [dec] is the

data receive rate in packets per second, and the third [dec] is the data transmit rate in packets per second.

No action is necessary. This message is provided for information only.

-------------------

SYS-2-MOD_INBANDTEST: Module [dec] error detected... testing

This message indicates that the inband communications channel has detected an error between a module and the supervisor engine and

that testing is taking place. [dec] is the module number.

-------------------

SYS-2-MOD_INBANDTESTOK: Module [dec] test ok. Check possible fault in standby supervisor.

This message indicates that the inband communications channel testing of the module has passed. The fault might be in the standby

supervisor engine. [dec] is the module number.

Please reseat the supervisor and if issue is still there then you need to get it RMA'd.

Regards,

~JG

Please rate helpful posts

Actions

This Discussion