Just got the 1130 AG's can't get into

Unanswered Question
Oct 1st, 2007

I just got the 1130 AG's in and I plugget it into the network. It got an IP address from DHCP because I can see it in the address leases with its MAC address. I can ping it but I can't web browse to it.


It is in a different part of the building than where my my 4400 swithc is. I have a 4500 core cisco switch and 3650 gig switches on my network.


I read somewhere where in the first 5 minutes you have to hit the 10.0.0.1 address.


thanks for any help.

Gary

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gary.hostetler Wed, 10/03/2007 - 17:49

OK

It has an ip address, I can get into it with the console. I made it shut up by putting a dns entry in for my wireless controller. I cannot get into it with a web browser, I can ping it, and I am in the command line with the console cable. All pretty much worthless and the documentation is worthless as I type in the IP address that I know is the device and it can't find the AP

Help is needed

Gary

Rob Huffman Wed, 10/03/2007 - 18:56

Hi Gary,


Sorry, it sounds like this is a Lightweight or LAP model so the info I first sent won't help :( The gui cannot be accessed on a LAP so lets try this instead;


Quick Start Guide LWAPP-Enabled Cisco Aironet Access Points


http://www.cisco.com/en/US/products/hw/wireless/ps430/products_quick_start09186a00805100f5.html


Lightweight AP (LAP) Registration to a Wireless LAN Controller (WLC)


http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml



Hope this is better!

Rob

gary.hostetler Wed, 10/03/2007 - 23:17

This is what I get when I ask the AP for debug events


DNS Option IpAddr 10.228.1.3 SwitchNam

e CISCO-LWAPP-CONTROLLER.nccvt.k12.de.us

*Mar 1 11:45:19.514: LWAPP_CLIENT_EVENT: lwapp_name_lookup - add (0) 10.228.2.2


*Mar 1 11:45:29.514: LWAPP_CLIENT_EVENT: spamHandleDiscoveryTimer: Could not di

scover any MWAR


*Mar 1 11:45:29.514: LWAPP_CLIENT_EVENT: spamResolveStaticGateway - gateway fo

und


10.228.1.3 is my domain controller where I put the address in for the WLC in as 10.228.2.2


I have set the WLC in both layer 2 and 3 modes.

Gary

Actions

This Discussion