device has stopped responding to polls

Unanswered Question
Oct 2nd, 2007


I have some Cisco Catalyst 2924XL than they don?t responde to ping and telnet. I know that the switch is operational and users can work without problems.

Someone can say me what is the problem?

The IOS version is:

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE

Very Thanks


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
aherraez77 Tue, 10/02/2007 - 10:57


I can try to do, but the switch is in another city so, before that I want to know what can I troubleshoot.

sometimes I recover the management of the switch. What can I see? In the logging there is nothing inusual.



David Stanford Tue, 10/02/2007 - 11:04

Could be a number of things causing this....anything from hw problem, physical like cable, or even routing issue.

Console access would be helpful...trace routers perhaps for routing too

Martin Ermel Tue, 10/02/2007 - 11:24

a customer is having problems with exactly the same symptoms. No ping, no telnet, but user dosen't report any problems. It is just that you are unable to ping or telnet to the switch. If they are managed in DFM you should see a message 'insufficent free memory' around one day before they are unreachable. Customer reloads the swith to get it solved for the next couple of weeks.

Try to do an snmpwalk on the sysObjectId just to see if this works.

If it does you could remotly get some more info about the swith with SNMP (like memory util., CPU util. or even reload the swith with SNMP)


This Discussion