Scheduled reload on c3750G

Unanswered Question
Oct 2nd, 2007

Switch#sh clock

10:30:43.795 EDT Tue Oct 2 2007

Switch#reload at 20:00

Reload scheduled for 20:00:00 EDT Tue Oct 2 2007 (in 9 hours and 29 minutes) by cl on vty0 (XXX.XXX.XXX.XXX)

Proceed with reload? [confirm]

Switch#

5w5d: %SYS-5-SCHEDULED_RELOAD: Reload requested for 20:00:00 EDT Tue Oct 2 2007 at 10:30:59 EDT Tue Oct 2 2007 by cl on vty0 (XXX.XXX.XXX.XXX).

Switch#sh reload

No reload is scheduled.

Switch#

12.2(37)SE1

Any ideas?

Thank you,

-Craig

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
glen.grant Tue, 10/02/2007 - 06:44

Did you hit the enter key when it said confirm ??? If you didn't then it wouldn't show up in the show reload .

Richard Burts Tue, 10/02/2007 - 07:02

Glen

I believe that the message that appears giving the reload scheduled at ... time by ... person on vty 0 is pretty good evidence that they did hit enter when prompted. I have seen that type of message when I scheduled a reload, and have never seen it until I had hit enter at the prompt.

Craig

I assume from the message that you had a telnet session when you scheduled the reload. Is it possible that there was someone else logged in on the switch and that they might have canceled the reload?

About what amount of time was there between your requesting the reload and when you did the show reload command?

HTH

Rick

claforest Tue, 10/02/2007 - 07:23

Yes I hit enter, and then tried again and typed 'yes', then again and typed 'confirm'. Same result.

You are correct, I am remotely logged in. No one else has access to the switch (or the passwords) so it could have not been canceled manually (I am thinking that if it had, their would be a message in syslog about it).

Between commands: A few seconds at most.

'Reload at' is not a command a use very often; I prefer to be monitoring the reboot. But in this case it was needed.

Thanks,

-Craig

Richard Burts Tue, 10/02/2007 - 08:03

Craig

This is pretty strange. The output looks like the reload was scheduled but the show reload does not find it. I am not clear whether there is a problem in the scheduling command or a problem in the show command.

I do not know that it would be different but I wonder if you tried it using reload in instead of reload at if it would produce different results.

HTH

Rick

claforest Tue, 10/02/2007 - 10:31

Well now, that's an odd one...

Switch#reload in 6:43

Reload scheduled for 23:46:19 EST Sun Nov 11 2007 (in 971 hours and 29 minutes) by cl on vty0 (XXX.XXX.XXX.XXX)

Proceed with reload? [confirm]n

dhabben Tue, 10/02/2007 - 08:14

Your running into Bug ID CSCsj57632

"Reload at command does not work properly"

12.2(37)SE1 has the bug, it is supposed to be resolved in the next IOS release.

Actions

This Discussion