Communications Manager 6.0 and Esx 2.5

Unanswered Question
Oct 2nd, 2007

Hi to all,

I received a not for resale copy of Cisco Unified Communications Manager 6.0 and I want try it, but in lab in virtual machine on VMware ESX 2.5. Can I do it? There are anythink to do before install on virtual machine? Any documents about that?

Thank a lot.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
drees Tue, 10/02/2007 - 08:02

I have not tried it myself, but I'm told that the product is VMWARE "aware" and does work for a lab/demo installation. It is not supported however by TAC. The development package bundles a VMWARE image for developers use. Make sure you are configuring the vm to look like an MCS7825/35, RedHat, 72GB or 80GB drives, etc.

Good Luck.

It will work just fine with VMWare. Currently using VMWare workstation 5.x and have CUCM 5 and 6 running. Configure VMWare environment with the following: at least 1GB of RAM, Red Hat Enterprise Linux 3 and I set aside 40GB of hard drive space (not-pre allocated) - only uses about 8GB of space.

The only issue you may have is that some of the patches/upgrades for CUCM under VMWare may not install, everything else seems to work fine.

CUCM 6.x does include the server node license and 50 DLU's to use in the lab. If you install CUCM 5.x you will need to get a license file.

HYE WILSON Thu, 10/04/2007 - 12:01

I am new to VMware and having problems installing CallManager on the VMWare server. Here is my problem. I have a WMware server installed on my W2K server. Created a guest VM and installed the CUCM6. When it reboots, it goes into infinite boot mode, meaning, it never gives me option to start CUCM. I have tried to install/uninstall numerous times and nothing seems to help me. Can you offer any suggestion as to what I am doing wrong here? Thanks in advance. HYW.

HYE WILSON Thu, 10/04/2007 - 12:32

I am rebooting Linux/CUCM6. The installation of the UCM6 went ok and it reboots and that is where it continues to boot and never gives me an option to configure the UCM6. I am running the VMWare server 1.0.4.



The_guroo_2 Thu, 10/04/2007 - 17:07

Guys i m v new to ccm6 as well as vmware server i do have the ccm6 which version shd i get for vmware and do i have to install redhat on vmware and then ccm 6 as someone previously told me that all i have to install is cc6 and it automatically install linux???? is it right guys??a si m v is needed


This Discussion